inget ljud från högtalarna på höger sida !

Diskussioner om styling och stereo.
padda
Wannabe
Wannabe
Inlägg: 15
Blev medlem: 10 oktober 2019, 14:25
Bil: Honda Civic executive 2006
Namn: Jonas Adolfsson
Has thanked: 1 time
Been thanked: 1 time

27 oktober 2019, 17:49

Hej..

Jag är rätt novis vad gäller audio /radio...
Har ett problem med ljudet från min radio... det hörs bara på vänster sida.. fram och bak..
Har tagit bort panelen på vänster bak och fram dörr för att kolla.. Kan inte få bort kontakten från högtalarna ! Sitter som F-n..
Demolerade den bakre lite.. den främre gav jag mig inte på lika hårt... Kollade you tube klipp för att se om det var något knep men han lirkade bort kontakten rätt lätt när han pressade in clipsen samtidigt!?
(Även om jag köper nya högtalare får jag ju inte bort kontakterna.. :o( )
Det såg förutom det ut som att det lite ärjat runt kontakten.. annars var det ok...

Jag har haft borta stereon och ser inga lustigheter där heller.. dock visste jag inte då att det kan ha funnits ett slutsteg lite längre in kanske!?

MEN... jag har svårt att tro att både främre och bakre högtalare gått åt pipan... Så jag misstänker något annat...
Det sitter en liten diskant på höger framdörr.. den fungerar..!?
Har letat efter problemet på forumen men hittar inget liknande...

Har läst att det möjligtvis kan finnas ett slutsteg original någonstans i bilen... Bakom radion ? Man skrev om nån "lågomvandlare" och "högomvandlare" !? vad är det ?

Jag har en honda civic 2006 executive med nav.. 8e generationen (tror jag)

Någon som varit ute för samma sak ? Eller kan tänkas veta vad det är för problem...

/Jonas
Användarvisningsbild
pasen
Styrelsen
Styrelsen
Inlägg: 5052
Blev medlem: 12 mars 2008, 20:37
Bil: S2000 -05
Namn: Richard Lindström
Ort: Märsta
Has thanked: 18 times
Been thanked: 33 times

29 oktober 2019, 09:54

Antar att du kontrollerat fader/balance i radion?
Richard Lindström, Stockholm
Accord, EK4, S2000
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3188
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 14 times

29 oktober 2019, 10:21

Diskanten borde vara kopplad parallellt med den främre bashögtalaren, alltså verkar du ha signal fram.
Det låter ju som det kan vara kontaktproblem om du såg att det var ärgat, du borde nog göra ett nytt försök och ta loss kontakten.
Spruta lite wd40 eller liknande så kanske den släpper lättare.
Om du har en multimeter så kan du prova att mäta resistansen på högtalaren, bör ligga runt 2 till 6 ohm.
Det skulle du även kunna mäta från kontakten bakom stereon om du kan leta reda på vilka kablar som går vart.
padda
Wannabe
Wannabe
Inlägg: 15
Blev medlem: 10 oktober 2019, 14:25
Bil: Honda Civic executive 2006
Namn: Jonas Adolfsson
Has thanked: 1 time
Been thanked: 1 time

29 oktober 2019, 17:39

Har kollat balans och fader... Det var så jag upptäckte att jag inte hade ljud på höger sida..(mer än lilla diskanten fram) Men bra tänkt Pasen

Har sprejat wd40 och försökt få loss kontakterna men icke... vettefanken hur dem kunnat sätta sig så..
Frågan är om jag kommer åt att mäta om jag inte får bort kontakten men bra att veta med ohmen...
Kanske är det som du säger Fonzeka att diskanten är kopplad parallelt med främre högtalare men när jag hade dörrpanelen borta såg det ut som att det var 2 kablar till diskanten som inte kom ifrån det sladdpaket som gick till främre högtalare..
När jag hade borta stereon kunde jag inte direkt se "högtalarkablarna" gå in i stereon direkt....
Det var då jag fick känslan av att kablarna går via nått original slutsteg.. Men så kanske det inte är ..!?
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3188
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 14 times

29 oktober 2019, 19:27

Vet inte vilken modell på stereo du har men verkar som alla här verkar vara märkta med lämplig högtalarimpedans http://bildelsbasen.se/se-sv/Honda/HOND ... anel/Alla/
Då bör de ha inbyggd förstärkare.
Får du inte bort kontakten så är det väl annars bara att klippa kabeln, vill du sätta tillbaka samma högtalare igen så är det bara skarva ihop.
padda
Wannabe
Wannabe
Inlägg: 15
Blev medlem: 10 oktober 2019, 14:25
Bil: Honda Civic executive 2006
Namn: Jonas Adolfsson
Has thanked: 1 time
Been thanked: 1 time

29 oktober 2019, 20:26

Har kollat balans och fader... Det var så jag upptäckte att jag inte hade ljud på höger sida..(mer än lilla diskanten fram) Men bra tänkt Pasen

Har sprejat wd40 och försökt få loss kontakterna men icke... vettefanken hur dem kunnat sätta sig så..
Frågan är om jag kommer åt att mäta om jag inte får bort kontakten men bra att veta med ohmen...
Kanske är det som du säger Fonzeka att diskanten är kopplad parallelt med främre högtalare men när jag hade dörrpanelen borta såg det ut som att det var 2 kablar till diskanten som inte kom ifrån det sladdpaket som gick till främre högtalare..
När jag hade borta stereon kunde jag inte direkt se "högtalarkablarna" gå in i stereon direkt....
Det var då jag fick känslan av att kablarna går via nått original slutsteg.. Men så kanske det inte är ..!?

oh fan.. kan det vara inbyggd förstärkare :o( jobbigt... men som du säger kan man ju klippa kablarna men jag har ju inget att skarva i sen.. kontakten följer ju med högtalarna till soptippen då dem är demolerade av försöken att ta bort dem..
(Om jag nu får tag i "samma sorts" högtalare igen...)
Hade varit nice med andra högtalare runt om då ljudet inte är det mäktigaste.. men inget jag har lust att styra med just nu..

Stereon jag har är ingen av dem på länken.. kan vara samma men den ser inte ut så i alla fall... jag har Nav också..
Ser ut så (förutom att den på bilden är till en högerstyrd bil)

https://www.ebay.co.uk/itm/2006-11-HOND ... 100623.m-1
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3188
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 14 times

29 oktober 2019, 21:38

Bild
Om högtalaren ser ut som ovan så klipper du och löder dit kabeln direkt på högtalaren vid befintlig lödanslutning (det blanka på vardera sida kontakten).
Där skulle du även kunna mäta resistansen och se om högtalaren är trasig.
padda
Wannabe
Wannabe
Inlägg: 15
Blev medlem: 10 oktober 2019, 14:25
Bil: Honda Civic executive 2006
Namn: Jonas Adolfsson
Has thanked: 1 time
Been thanked: 1 time

30 oktober 2019, 10:04

Fan så bra... Tack fonzeka !
Fan vet om det inte har kommit in fukt någonstans ifrån... Idag när jag körde (minus2 grader ute) så var ljudet taskigt även på vänster sida... Det lät men skorrade o hade sig.. Ska mäta lite som du säger... Ohm mäter man för att se om högtalaren är ok !?
Förmodar att man kan mäta på samma punkter för att se om man får spänning fram på kablarna när man har radion igång !?
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3188
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 14 times

30 oktober 2019, 16:41

Du ohm-mäter på högtalaren för att se om den är trasig, men du får tänka på att du även får med förstärkaränden om du inte kopplat ur den.
Men normalt så är nog högtalarutgångarna på flera kohm så det påverkar mätresultatet väldigt lite.
Du kan även mäta växelspänning på samma ställe, du borde se några volt där om du drar på lite.
padda
Wannabe
Wannabe
Inlägg: 15
Blev medlem: 10 oktober 2019, 14:25
Bil: Honda Civic executive 2006
Namn: Jonas Adolfsson
Has thanked: 1 time
Been thanked: 1 time

30 oktober 2019, 20:01

fonzeka skrev:
29 oktober 2019, 21:38
Bild
Om högtalaren ser ut som ovan så klipper du och löder dit kabeln direkt på högtalaren vid befintlig lödanslutning (det blanka på vardera sida kontakten).
Där skulle du även kunna mäta resistansen och se om högtalaren är trasig.

Vad är det för tum på högtalarna...? Tänker om jag ska kolla efter nya om det är högtalarna som är paj....
6,5" ? Vad ska man tänka på om man ska fixa nya.. Det gör ju inget om ljudet blir lite bättre... Är det 4 - 6 ohms högtalare som gäller om man inte vill dra om sladdarna...?
Djupet på högtalarna ?
Vad heter dessa ? koaxial ? Digital ?
Jag är novis som sagt...
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3188
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 14 times

30 oktober 2019, 22:46

Ingen aning vad du har för storlek på högtalarna men skulle gissa på 6,5"
Originalhögtalare brukar dock ha lite speciell passform jämfört med eftermarknadshögtalare, så oftast behövs nån liten modifiering eller adapter för att det ska passa ordentligt.
Jag skulle rekommendera att du söker och läser lite på https://www.civinfo.com/forum/ipods-mp3-players-ice-8g för mer info på vad som gäller för just din bil.
padda
Wannabe
Wannabe
Inlägg: 15
Blev medlem: 10 oktober 2019, 14:25
Bil: Honda Civic executive 2006
Namn: Jonas Adolfsson
Has thanked: 1 time
Been thanked: 1 time

11 november 2019, 12:01

Har mätt lite nu... jag får ca 3 ohm på båda högtalarna.. men 0 V när jag mäter spännnig...(hade radion på) men drog inte på nämnvärt högt ljud och så mätte jag likström..!? Men det kanske ska vara växelström ?
verkar som att jag inte får ström till högtalarna...
Har letat säkring men hittar bara en säkring till hela stereon..
Får väl lossa stereon och försöka hitta högtalar kablarna ut från den o mäta på nått vis..
Diskanten får ju ström som sagt...
Användarvisningsbild
fonzeka
HPC Medlem
HPC Medlem
Inlägg: 3188
Blev medlem: 25 juli 2004, 04:17
Bil: S2000
Namn: Anders Westlund
Ort: Avesta
Has thanked: 3 times
Been thanked: 14 times

11 november 2019, 14:01

3ohm är bra, då kanske högtalarna är hela.
Likspänning ska du inte ha alls så om den visade 0V då är det bra.
Ställ instrumentet på AC istället så ser du växelspänning vilket musiken består av :)
Skriv svar